Łódzkie Forum Eksploracyjne
problemy z postami - Wersja do druku

+- Łódzkie Forum Eksploracyjne (http://www.lodz-eksploracja.org/forum)
+-- Dział: Sprawy Organizacyjno - Techniczne (http://www.lodz-eksploracja.org/forum/forum-3.html)
+--- Dział: Sprawy techniczne (http://www.lodz-eksploracja.org/forum/forum-11.html)
+--- Wątek: problemy z postami (/thread-4803.html)



problemy z postami - Unono - 04-08-2020

<p>Od dłuższego czasu mam problem z umieszczaniem załączników, a dziś napisany post się strasznie skaszanił. Chyba jest jakiś błąd programowy ( nie jestem informatykiem i przepraszam, ze ośmielam się zwracać uwagę i wymądrzać się), ale może dałoby się coś z tym zrobić? Może jest neaktualna wersja PHP?<br></p>


RE: problemy z postami - Unono - 06-08-2020

<p>
(04-08-2020, 21:26)Unono napisał(a): </p><p>Od dłuższego czasu mam problem z umieszczaniem załączników, a dziś napisany post się strasznie skaszanił. Chyba jest jakiś błąd programowy ( nie jestem informatykiem i przepraszam, ze ośmielam się zwracać uwagę i wymądrzać się), ale może dałoby się coś z tym zrobić? Może jest neaktualna wersja PHP?<br></p><p>

Odkryłem jak pisać posty, żeby się nie kaszaniło: piszemy normalnie odpowiedź, publikujemy ją, następnie wchodzimy w szybką edycję, czyścimy tekst ze wszystkich dodanych "krzaczków", po czym zapisujemy zmiany. Jest to u......dliwe, ale chyba nie ma innego wyjścia.


RE: problemy z postami - halskir - 19-08-2020

Cześć
Poproszę administratora o sprawdzenie.
Pozdrawiam


RE: problemy z postami - kbus - 20-08-2020

Cześć,

Wprowadzanie postów poprawiono.
Załączniki można już normalnie załączać.
Dzięki za zwrócenie uwagi.
Pozdrawiam
kbus


RE: problemy z postami - Unono - 03-11-2020

Znów nie mogę dołączac załączników. pojawia się napis "! popraw następujące błędy" Nie wypisuje przy tym żadnych błędów. próbowałem wysłać wiadomość PW. Efekt był identyczny. Pojawił się napis "!Popraw następujące błędy" i koniec. Tylko można wyjść ze strony.


RE: problemy z postami - limp83 - 04-11-2020

test


RE: problemy z postami - limp83 - 04-11-2020

u mnie działa


RE: problemy z postami - Unono - 05-11-2020

Mój błąd. Strona nie czyta plików "tif", trzeba przekonwerterować na "jpeg"